Start a new topic

Clipper issue

Hi, 


I'm trying to use the web clipper to add items to my project. When I do this the clipper does not save the manual item numbers or notes that I try to add. I'm using Google Chrome and I have cleared my cache.  It would also be a huge help if we could select tax options for client and purchase orders. Since these are not on the web clipper I have to edit everything after I've added it to my project. 


Hi Marissa,

Let me look into the manual Item #'s and Notes as I haven't seen any problems with that on testing. Can you give me the project and Item specifically this happened to so I can take a look? 


RE the tax options, it should use the SalesCode's setting like when entering an item normally, to either tax or not tax the item automatically. Let me know if your SalesCode is set to 'Tax Client' in the Account/Default Settings section. If 'Tax Client' is checked/yes and it's still not updating the new Item created by the clipper please let me know.


Re the tax setting for purchase orders, we can make that use the SalesCode's default Tax PO setting, if that helps. 


Also, just want to point out that on the Web Clipper page is the list of all items clipped, with the most recent at the top (it's always a good idea to keep that page open in its own tab and just refresh it after clipping to see the latest items). You can edit those items in more detail right there. The Clipper only has so much room for fields so we wanted to make it easy to access new, clipped items and do a deeper dive. 

Hi Marissa,

Just emailed you personally, the issues are fixed. Had to do with the last update but everything is resolved now. 


Best,

Kevin

Login or Signup to post a comment