Start a new topic

Purchase Orders don't appear for client

I have created a number of PO's for client Agnes.  If I go to the PO page from the client dashboard it says I have no PO's.


When I go to the PO page for all clients and filter for Agnes I see all 8 PO's that I have created for this client.


Why can't I see them from the client dashboard?


Hi Cheryl,

Let me look into this and I'll get back to you asap on this forum. 


Best,

Kevin

Hi Cheryl,

I see all 8 PO's in both the project PO list and the master PO list. I'm wondering if maybe you have something stuck in the filter- open the filter fields and make sure they're all blank, then click Submit and see if the PO's show up. If they still don't show up try logging out, clear the browser's cache, and log back in. If it's still an issue let me know but it's working normally on testing at this end. 


Best,

Kevin

Hi Kevin,


It was sending me to a screen where there wasn't an option for filters so I couldn't try that solution.  I cleared my cache and rather than reboot, I shut it down completely, waited 30 seconds and restarted.  It worked.  Clearly something was stuck in a place it shouldn't have been but I don't know what.  Anyway, it works now.  Thanks.

Hi Cheryl,

Thanks for clarifying what happened. Sometimes odd things like that happen when the cache has accumulated page history over time. Instead of going to a 'live' page it might try to use one of the old, different pages. Clearing the cache is always the first thing to try as that removes the history as a possible cause. If you have any other issues with that just let me know- 


Best,

Kevin

Login or Signup to post a comment